
moove online Help 

1.  Basics
2.  Decorate
3.  DressUp
4.  Chatting
5.  Community Features
6.  Questions & Answers
7.  Voice & Webcam Snapshot

 Starting moove online
●     To enter the moove online community, you need to install the moove software 

"Roomancer" and register a nickname. 
●     At all further starts, you only need to click on the moove online logo - the golden 

rose - on your desktop with your left mouse button to start the moove software 
"Roomancer".

●     To enable the moove software "Roomancer" to immediately connect to the server, 
you should be connected to the Internet already.

  

●     After that, the "Updater" will start the moove software "Roomancer". The "Updater" 
will check your current installation, check back with the moove server and then 
decide: If there a new features available you don't already have, they will be 
downloaded and installed automatically. 



●     A login window will open.
●     Please enter your nickname and password that you already chose during the 

installation and registration process.
●     After clicking on "log in" in the login window, "Roomancer" will connect to the 

moove server - you will now get to see the moove online community page.

 

Changing Between 2D View Of The Community Page And The 3D 
Room View

●     By clicking on the preview window - as shown in the picture below - you switch to 
the already decorated room of your house. Clicking the preview window allows 
you to change back and forth between the information of the community page and 
the room view. If you click on the "Community" icon, you refresh the community 
page, enabling you to keep track of all changes. 



 

Camera Control
●     The built-in camera is easy to handle and allows an overview of the whole room. By 

clicking on the "Camera" button in the menu bar at the bottom of the screen, you 
will switch from the "Standard View" (External View) to the "Actor's View" (from 
your viewpoint). An additional click let's you switch back to the "Standard View". 
Rotating and zooming the room by moving the controllers is only possible in the 
"Standard View" - just try it out! 



 

Actor Navigation
●     When you are in the room view, double-click somewhere on the floor with the left 

mouse button - the actor will walk in that direction. You will note that the camera 
will follow the actor, so you won't miss any details of the room. An additional left-
click on the floor will stop your actor immediately.

●     Of course your actor can also run very fast! Click the scrolling wheel of your mouse 
to have your actor run through the room. Alternatively you can press the shift key 
and double-click somewhere on the floor. You will see how quickly your actor can 
cross the room this way.



 

Use Of Furniture
●     You'd like to sit down now? No problem! Right-click on a chair or couch, choose 

"Use" from the pop up window, and your actor will move in the direction of the 
piece of furniture and sit down. "Use" can be applied to many objects in your room - 
for example on the messagepad. Place the messagepad on a table and ask your 
visitors to leave messages for you. Give it a try!



 

 

Use Of Doors
●     Use doors to go from one room into another. To pass through, double-click on the 

door of your choice with the left mouse button to change to the room behind it. This 
way you will be able to explore your house in the simplest manner.

●     You can also use several doors for direct access to other rooms in your house. More 
information about this can be found under the help menu point "Inserting New 
Doors".



 

 

 

 

Privacy
●     moove offers you the highest level of privacy. For example you can take all the time 

you need to decorate your room, create new actors or simply enjoy spending quality 
time with a dear friend.
Click on the "Room" symbol in the menu bar and then choose "Properties".
The following window "The Room Properties" will give you all the possibilities you've 
always wanted:

❍     "Lock" or "Open" your room, protect it by "Password" or set it to "Ask 
me".

❍     Set a maximum number of visitors, allow visitors to "read and copy files", 
enable voice support and the broadcasting of "WebCam snapshots".

❍     Give your new room a beautiful name. Click on "OK". After clicking on "OK" a 
window will open, asking you if you want to update your local room 
information on the Community Server. By clicking on "Yes" you will 
request a room list from the server. Now you can enter a description of your 
room, e.g. Picture Gallery, so visitors will immediately be informed about the 
room's content. You can also decide if you don't want the room to displayed 
so that it won't be visible to anyone, whether the room is "open for all", 
or whether you only allow visitors who are "over 18", so that the room won't 
be visible to minors.

❍     Please note: If you are inside a room, you won't be able to change its room 
type. For this please also see "Decorate" -> "Creating New Rooms".



Furnish Your Room With Furniture
●     To make your room comfortable, you can choose more pieces of furniture from the 

list in the menu bar.
For this, you need to click on the "Room" icon in the menu bar.In the dropdown 
menu you can choose what you want to insert into your room: Furniture, 
Decorations, Carpets, Gadgets, Doors and Text.
If you click on "Furniture", for example, a selection window will open. Here you can 
choose from many different kinds of chairs, couches, shelves, and more. Select the 
piece you wish to insert, click on "OK", and it will appear in your room.

●     To move the piece of furniture - for example the pretty red couch - to the ideal spot, 
point your cursor to the couch, wait until a hand appears, and drag the couch with a 
pressed left mouse button to where you want it. It's still not positioned like you 
want it? Then right-click on it. In the following window, choose "Rotate": clicking on 
"Clockwise" will let you rotate your couch until it's exactly like you want it.



 

Insert New Doors
●     As already discussed under the help point "Basics", you can insert doors that lead 

to whatever room you want. To do this, you need to click on the "Room" symbol in 
the menu bar - as already known from inserting furniture - and then on "Doors". 
Here you can choose the door design you like best. Click on "OK" to open another 
window, called "Create a door". Here you will see a list of all rooms of your house. 
Click on a room name, and your new door will be linked to the room you chose. The 
door will appear in the room you are in at that moment. You can move the door - as 
already known from decorating with furniture - to the spot where you like it best. 
Just try it out: Double-click on the door and you will be transported to the linked 
room immediately!





 

Reflections
●     Would you rather have a beautiful mirror wall instead of a "normal" one?

This is also possible with the Room Painter. You can set the extent of the reflection 
with the scale very easily - as shown in the picture.
Let yourself be amazed by the incredible reflective walls and shining parquet floor 
that you can create this way.



Hint: In the Roomancer tool bar "Extras" -> "Tools" -> "Room Painter" you can also 
access the Room Painter. 
 

Change Lightning
●     Make your room perfect, change the lighting!
●     Click on the "Room" symbol in the menu bar again and choose "Change Lighting" 

from the menu; in the following window you can change the lighting via the scale. 
You can create beautiful lighting effects this way. 



 

Hang Up Your Own Pictures
●     Open a folder that contains your own pictures, e.g. your favorite holiday photos. 

Resize the folder window and the room window so that they fit on the screen next to 
each other. 
Now you can choose a pretty JPG or BMP picture and drag the file into the room. 
The picture will change into a cube! Now you can drag this cube on a wall - and 
there it is, your favorite holiday photo! 
 
Hint: Just link your picture - to a webpage, another room or to your moove online 
guestbook:

1. Right-click on the picture
2. Then on "Edit 3D link"
3. Choose a name e.g. My Guestbook
4. Link to your guestbook and enter: 
http://community.moove.com/cs/as.dll?ecgbook&ud=nickname 
(e.g. http://community.moove.com/cs/as.dll?ecgbook&ud=Edgar)
That's it! Tell your friends to right-click on the picture, then on "visit" - your 
visitors will be taken to the your guestbook directly! This way you are able to link to 
a friend's guestbook as well! 
And another hint: Just get the 'guestbook furniture' from the moove shop! It is 
already linked to your personal guestbook. 











Dressing Up Actors
●     Now you will ask yourself: Can I also choose another actor than the one I with which 

I started? 
●     Click on the "Actor" symbol in the menu bar and choose the "Actor Studio"; the 

room view will change and you will see the Actor Studio - playing around in here 
really is a lot of fun! You can dress up your actor from scratch or change an actor 
that was already dressed up in the Actor Studio. The first time you start with an 
unclothed actor that you can dress as you want.

●     In the window "Available types of items" you can choose a category, and in the 
window above you will get to see a list of clothing items from which you can pick 
one. The chosen item will be displayed on the "preview actor". Now you can also 
choose the color you like. If you are satisfied, click on "Accept". Now the actor in 
the window to the left will wear the item you chose. Dress up your actor down to the 
shoes - what other program offers you possibilities like this? 

●     Don't forget to save the created outfit by clicking on "Save"! Then you can click on 
"Exit" and leave the Actor Studio. You still remember how to control the camera? 
Then you can have a look at your new outfit from all directions. Otherwise have a 
quick peek at "Basics" at again.

Hint: To zoom, click on the "Page Up" and "Page Down" keys. Press the "Del" and "Ins" 
to let the camera rotate around your actor. List of all shortcuts. 
 



 

"My Actors" and "Others"
●     Now you choose "Actors" and then "My Actors". You will find a list of all the actors 

made with the Actor Studio. Just click on an actor - it will appear in the room 
immediately. Under "My Actors" you can also find more unclothed actors that you 
can dress up with the Actor Studio.

●     moove also offers you more self-installing actors that you can download from the 
shop on the community page. These actors will be displayed under "Actors" -> 
"Other…" after you download them. Also, there's a wide range of user-created 
actors available.

 

 



You want to show your stylishly decorated house and beautiful actor to other users? On the 
community page - under "Visit & Chat" - you can find names of members who are online 
at that moment and visit them. But we will address this later under "Community 
Features". First, we'd like to show you how moove online gives you the chance to easily 
show emotions and moods with different actions, interactions, expressions and postures.

Interacting With Friends 

●     Click on the "Actor" symbol in the menu bar, as you already know from the As you 
already know from the menu point "Dress Up". However, this time you click on 
"Interactions" and a window - we call it "showcase" - will open. Choose an 
interaction - of course only when someone else is in the room - e.g. "Hug". As soon 
as you click on "Hug", you will get to see a list of all those present in the room. 
Click on a name and you will hug that person. It's the same with the other 
interactions that are offered. 

Hint: Right-click on the chosen person to see a list with actions, interactions and 
sounds from which you can choose. By clicking on "Who is this?" you can even 
take a look at the nick page of your partner. Take a close look at all functions: 
there's a lot to discover!



 

Whisper To Friends Without Having Other Visitors Listen In

●     Part of chatting with friends is to be able to have a conversation without others 
listening in. Maybe you already noticed: This is also possible in the showcase 
"Interactions". Click on "Whisper" to see a list with users present in the room. 
Choose a name to talk to that person in private. 



 

Letting Your Actor Perform Different Interactions

●     The "Actions" showcase can be found under the "Actor" symbol as well. Play 
around a bit and let your actor leap, dance, jump - anything you can think of! 
Impress your friends with a perfectly executed backflip!



 

Show Your Mood  To Those Present In The Room By Using 
Postures And Expressions

●     Yes, something like this is possible in moove online as well! Click on "Actor" again, 
and then on "Postures" or "Expressions" to open the desired showcase. Just 
choose a posture or expression - you will be amazed, your actor will do exactly what 
you want.

●     Find out that right-clicking on a symbol in a showcase, e.g. on face in 
"Expressions" or on a pose in “Postures”, allows you to edit, rename or delete the 
expression; that right-clicking on the background of the showcase allows you to 
create a container. You ask: Container? Why a container? Drag your favorite poses, 
expressions, actions, or interactions into the contain, so you can always access them 
very easily. Just give it a try!



●     The menu point "Extras" offers even more: Click on it and then on "Tools". Here 
you can unleash your creativity and create your own expression and postures with 
the respective editor. These expressions and postures will be saved in the relevant 
showcase under "Actor". 

●     Back up all of your postures and expressions to pass them on to your friends. Just 
follow the directions in the chat line.

●     All your friends have to do is copy the .zip file into their moove Roomancer folder. 
Clicking on posture restore and/or expression restore will add these to moove 
Roomancer. 
Your friends will thank you.

  





Hint: Right-click on your actor - you will see that this way you can directly access many of 
the actions and interactions described above. 
 

 

Talking To Friends That Aren't In The Same Room

●     You are in the salon and immersed in a good conversation and a visitor arrives in 
the kitchen - what now? Remember the sketch of all of your rooms that you can find 
under "House"? Click on that and the window "My House" will open. You will see 
the room sketch of the salon with the names of all those present in the room; the 
kitchen sketch shows the name of the visitor who has just arrived. Click on the 
loudspeaker symbol in the upper left corner of the room sketch and enter your 
text in the chat box below. Just ask your visitor to come to the salon or talk to them 
via the chat box of the room sketch, just as if you were in the same room with him.



 

Whisper To Friends Who Aren't In The Same Room 

●     If there are a couple of visitors in the kitchen and you are in the salon but want to 
talk directly to a single person in the kitchen, we also have a solution for this. Open 
the room sketch of the kitchen, as explained. In the kitchen sketch, you only need 
to click on the name of the visitor you want to talk to mentally. No one will be able 
to hear what you are talking about.

 

Passing On Files And Allowing Others To Copy Them



●     You have decorated the salon with many beautiful family photos and want to give 
those photos to a visitor? Easy! Just drag the photo with a pressed left mouse 
button on your visitor and the file will be transferred to them! They can find the 
photo in the moove folder under "Received". If they want, they can put up the photo 
in their house.
By the way: You can also allow the copying of photos and/or files in your rooms. If 
you do, your visitor only has to right-click on the photo or file and choose 
"Download". For this to work, you need to allow the copying of files, however.
This can be done very easily via the "My House" window, which you can open by 
clicking on "My House" in the menu bar. As you might remember, here you will find 
sketches of all your rooms. In the sketch of the salon you click on the small triangle 
in the upper right corner to open the window "Room Properties". As you know, here 
you can change the properties for your salon and also allow visitors to read and 
copy files - as shown in the screenshot below. 
 

Hint: This function can also be opened by right-clicking on the floor -> "Access control" 
of the current room. 
  



Community Features (can be found in the navigation bar to the left of the 

community page)

Contacting Other Members And Finding Friends
●     moove values protecting minors.

Members "under 18" - without confirmed adulthood - cannot visit members and 
club rooms that are only accessible to those "over 18". Adult members can confirm 
their age by clicking on the "under 18" link at the top of the community page, at 
their own risk. Please also note the moove Terms of Service about this.

●     Via the "Visit & Chat" list in the moove online community you can quickly find other 
members for visiting, chatting and showing your house. Just click on the button at 
the top of the navigation bar to the left. The page that opens will show members 
that are online at that moment - picked according to the preferences you entered 
earlier.

●     Furthermore, the age, gender and language is displayed: You only need to click on a 
nickname under "member" to see different community function that allow you to 
contact the member: you can send an Instant Message or a Message, open the 
member's nickpage or visit them directly. You can also click on the house name 
under "House" to visit the member. 

●     To visit a friend who's online, enter their nickname in the box "Visit", click on 
"Visit", and you're on the way to their house!

●     You'd like to know when a friend comes online? For this moove has the buddy 
function. You only need to add your friend's nickname to your personal buddy list.



●     To do this, follow these steps: Click on "Buddies" in the navigation bar to the left, 
in the following window - as show on the picture - enter the buddy's nickname under 
"Choose new buddy" and then click on "Add" - done! In the same window you 
also get to see a list of all your buddies.

●     Now you only need to keep an eye on the community page. As soon as one of your 
friends - we're now calling them buddies - comes online, their name will be marked 
with green in the navigation bar to the left. To visit your buddy, click on the name 
and you're on your way to their house! 

Hint: You can also add someone to your buddy list via their nick page. As already 
described under "Chatting"->"Interacting With Friends", you only need to right-click on 
the other and then choose "Who is this?" Now you click on "Make Buddy" - done! 
 

Mail, SMS, ICQ, E-Mail Account
●     Many useful community features can be found in the navigation bar to the left on 

the community page. Among these is the mail function. Click on "Mail" - your mail 
window will open. Here you can write mails and send them as moove mails within 
the community or additionally to the recipient's e-mail-address. You can also send 
the mail as a message to the recipient's ICQ number or cell phone. In these cases, 
the "not visible" information from the respective member will be used. This 
information is never shown to the sender, though, so that the numbers or e-mail-
addresses won't be misused.



 

Clubs
●     In the navigation bar to the left you will also get to see clubs, i.e. member rooms 

that have a specific theme. The club name is chosen based on that theme. Just click 
on the name to visit the club. 
Clubs "over 18" are displayed in gold, Clubs "under 18" are displayed in pink.
 

 

Teams
●     moove offers the wonderful possibility to form a team with especially close friends: 

Whether mother, father, son, or daughter - you can finally form a virtual family, 
form your own virtual sports club, meet regularly to discuss films or just chat about 
everything under the sun, or play your very own role playing game. All members 
can have the title they want - be it knight, king, squire, minister, apprentice, wizard, 
CEO and, and, and.
Just click in the navigationa bar to left on "Team" and follow the links.

 

Housepage
●     The housepage will be shown to visitors before he/she enters the room! Inform your 

visitors even before their visit what kind of actors/outfits are needed and offer these 
for download. All necessary files are self-installing, just like the items in the moove 
shop. 
You can reach the housepage by selecting "House Reception" in the navigation bar 
to the left.

 

Edit Profile
●     If you want to update the information you entered during registration, click on the 

"Profile" button to make the changes. This information is displayed on your nick 
page.

 

Shop and Shop "Over 18"
●     As the name already implies: here you can download new actors, furniture and more 

for your house - completely for free! All downloaded files will self-install, so you 
won't have to do anything. To insert a newly downloaded piece into the room, you 
just need to click on "Room" or "Actors" -> "Others" in the menu bar. In the 
corresponding window, you look for the name of the actor/piece of furniture and 
choose it by double-clicking.

 

Membership Status



●     Here you can get important information about your membership. Among other 
things, you can see a list of your invoices. Just have a look!

 

Online-Status & Logout
●     You can leave moove online by clicking on the Logout button. Alternatively, you can 

just close the program window. Please disconnect from the Internet only after 
leaving or closing the program, to make sure you are properly logged out of the 
community.

 

  



What Can I Find Under "Extras" In The Roomancer Tool Bar?
●     Go on an expedition and have a look at "Extras". Under "Tools" you will find the 

familiar editors for expressions and postures and the tools for painting your room 
("Room Painter") and creating a new room ("Room Creator"). But here you can 
also find the functions that allow you to save ("Backup") and restore ("Restore") 
self-created postures, expressions and mutations. 
"Parcel Service Monitor" is a very special showcase: it shows you the progress 
and "direction" of a file transfer.

●     Here you can also a find a link to the moove shop where you can download many 
new outfits, pieces of furnitures, add-ons, styles and more for your Roomancer. Your 
styles will be displayed under "Extras", just click on on a style of your choice and 
the look of your "Roomancer" will change. 

●     Also, you will see special developer tools that are significant to advanced users.
●     A couple of very important settings for moove online can be found under "Options". 

Have a look at everything and don't hesitate to ask questions at our support board.

 

 
Why Can't I Be Visited In My House?

●     Your house in moove online can only be visited if your computer has its own address 
on the Internet and the connection is free in both directions. These direct Internet 
connections are available at a good ISP. 
However, there might be one or more of the following obstacles on your side: 

Firewall
If you are using a firewall, you should generally open TCP ports 9793 and 9795 
(incoming and outgoing connections).
Also see http://web.moove.com/help_advanced/firewalls.htm

Proxy
Open your Internet Explorer and choose "Tools" -> "Internet Options" -> "LAN 
settings" and remove the proxy server. Some ISPs also use proxy connections. If 
you are having problems, please contact your ISP or try a different ISP..

Router
If your router supports portforwarding, it's possible that it can be configured for 
moove online. For more information on this see  

http://community.moove.com/cs/as.dll?ecsup&ln=1
http://web.moove.com/help_advanced/firewalls.htm


http://web.moove.com/help_advanced/router.htm.

If necessary, please talk to those who installed your Internet connection.

 
Why Is The Program So Slow?

●     Does your computer fulfill the system requirements for the moove software 
"Roomancer"?
RAM space and Internet connection play an important role. 
 

 
Why Can't I See All The Great Graphics Effects?

●     The moove software "Roomancer" also runs on computers without a 3D accelerated 
graphics card. If you should receive a warning telling you that your 3D hardware 
couldn't be initialized, the 3D hardware support will be deactivated automatically 
and the software rendeder will be used
However, the "special effects" - realistic shadows, reflective surfaces and lighting 
effects - can only be see if the you use a 3D acceleration card.

●     If you want to re-activate the 3D hardware support, you can do this under "Extras" -
> "Options" -> "Renderer" -> "DirectX 8 Rendering Engine". For this you need 
a DirectX 8.1 compatible 3D graphics card and the latest DirectX version from 
http://www.microsoft.com/windows/directx/ benötigen.

 
Are There Any Actors For Adults?

http://web.moove.com/help_advanced/router.htm
http://www.microsoft.com/windows/directx/


●     Yes! You can find a wide selection of adult actors in our shop "Over 18" on the 
community page. However, to access this shop, you need to confirm your age first, 
as described under "Community Features". 

 
How I Use The Editor?

●     Please read the editor-help.

  

http://web.moove.com/help_advanced/editor_help.htm


How to use Voice & Webcam Snapshot 

Since the voice support is a room capability, you have to change the room 
properties to get it activated. As you know, the room properties can be changed 
by:
 
-- right click on the ground -> "Access Control..."->"Properties..."
 
or
 
"My House" window -> Little "arrow" button on the room -> Second 
"Change" button. After selecting the "talk to each other with voice support", a 
new button will show up on the bottom status bar, to the right of the "Chat" 
button. As the caption says this button controls the voice transmission: Click on it 
and keep it pushed. If the button turns green the microphone is active and other 
visitors are hearing your voice.
 

 



 
If this is your first time of using DirectX voice system, you will be asked to adjust 
your hardware. You can repeat this setup later by going to "View"->"Options"-
>"Voice". This dialog contains other interesting options. For example you can turn 
off Push-To-Talk button and switch to automatic voice transmission: The system will 
automatically start transmitting triggered by your voice. You can also change the 
sound quality using this dialog. But be careful, higher settings require a lot of 
bandwith, best set the quality to medium!
 

Important: To really enjoy the voice support you should use a good quality 
microphone - preferably a headset. The "free give-away" microphones 
included with webcams etc. are almost always useless.

 

WebCam Snapshot Support 
Similar to the voice support, a room can be set to allow webcam snapshots. Just 
follow the steps above and select "broadcast WebCam snapshots". The 
Roomancer will split the main window in two parts and display the webcam related 
information on the right side.
 
If you have a USB WebCam attached, the preview window should be active. By 
clicking the "Send" button, you can broadcast a snapshot to other visitors.
 
The "autosave" feature is turned on by default and rose will save all arriving 
snapshots under c:. Please use "View"->"Options"->"WebCam" for further 
options.
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